PSPz - PSPのアレな解説 -

PSPでバックアップ起動?エミュレーター?ムフフな動画?それとも・・・?
時代は16ギガバイト!

SONY メモリースティックPROデュオ16GB MS-MT16G
16ギガバイト!コレ買えば怖いモノなし!


遂にキタ!8ギガバイト!

メモリースティック Pro Duo Mark2 8GB MS-MT8G
純正MS 8GB!送料無料!割引あり!


4GBメモステ!安すぎない?

メモリースティック Pro Duo Mark2 4GB MS-MT4G
4GBメモステ!ちょっと安くなりすぎかも。


カレンダー

07 | 2017/08 | 09
- - 1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31 - -

全ての記事を表示する

全ての記事を表示する


最近の記事



PSP動画ランキング!

PSP動画ランキング一覧!



PSP情報ランキング参加中


PSPのアレな使い方ランキング



PSPウラ情報ランキング



ブロとも申請フォーム

この人とブロともになる

 スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。



スポンサー広告 | 固定リンク
(--/--/--(--) --:--)

 ファームウェア1.0を1.50と1.52に2.0として使う(騙す)
WabVersionChangerV2 ファームウェア2.0


いやいや、凄いのがきたかも。IRCでWABチャンネルにいたらこんなのがリリースされてる。

Wab_Version_Changer_V2

どうやら、ファームウェアを騙すっぽい。(違ったらごめん)これからちっと試してみます。壊れたりして。うひひ。つ~ことでちっと報告でした。


って感じでちょっと前に書いてすぐ試してみたら本当に書き換わってるので思わずこの勢いで解説しようかと思います。つ~ことでDLは上のリンクからどうぞ。


その他のPSPのアレな情報




んじゃ、興奮しながら解説。そのまえに、現在のファームウェアの画像です。
WabVersionChangerV2 ファームウェア1.0


1.
まずはともあれ、解凍。
Wab_Version_Changer_V2 解凍


2.そしたらば、

WabVersionChangerV2%

フォルダを

ドライブ名:\PSP\GAME

につっこむ。
Wab_Version_Changer_V2 PSPにインストール


3.
そしたらば起動しましょう。ドキドキ。
WabVersionChangerV2 起動


4.
さぁ、きた!覚悟はできてますか?なんつって。もうボタン1つで書き換わるのでドウゾやっつけてください。1.0に戻すのは□ボタンなんだけど、[ ]こんな形だからドレダヨ!!って焦りました。ハイ。

1点注意事項。これACケーブル?アレで電源供給しながらやらないとだめみたいです。パワーいるのかな?
WabVersionChangerV2 起動画面


5.
2.0に書き換えたのでチェック!お~、かわってる。因みに1.50も1.52もOKでした。
WabVersionChangerV2 ファームウェア2.0



いや~、どうなんだこれ!だからなんだよ?とか、言われそうですが。2.0にしてもエミュレーターはできましたな。結局は完全に書き換えではなくて、騙す。って感じなんでしょうね。そうやって書いてあるか。2.0しかできないっ!っていうゲームはもしかすると動いちゃうのかな。ソフトねぇ~。誰か人柱オナガイシマス。今日はこのへんで。


Product image for ASIN: B000B4NMLO
いきなり2000円割引!遂に出た!純正メモステ 2GB

さらに1000円割引!1Gメモリースティック


その他のPSPのアレな情報ランキング

PSP SoftWare | 固定リンク | トラックバック:0 | レス:27
(2005/08/26(金) 01:03)

<<バックアップ起動最凶ツール? DEVHOOK v010 | ホーム | PCエンジン エミュレーター HuE>>

コメント
 
1.5にバージョンアップしました。
そこでお伺いしたいのですが、バージョンチェンジャーをインストールする際、解凍した2つのフォルダを一緒に入れないと起動しないのはなぜでしょうか?2つ入れると表示が破損ファイルと起動ファイルのアイコンが出て使えるようになるのですが、破損ファイルを消すと途端に使えなくなってしまいます。どのように対処すればいいのでしょうか?
URL | PSP #- | 2005/10/19(水) 22:13 [ 編集 ]

 
>PSPさん

おはようございます。kimdでございます。

2つ入れないとダメです。それだけです。ハイ。
URL | kimd #- | 2005/10/20(木) 07:14 [ 編集 ]

  おはようございます
ご解答ありがとうございます。
PSPの表示の破損ファイルと言うものは見えなくするころはできないものでしょうか?どうしても、2つ入れますと破損ファイルが表示されてしまいます。よろしくお願いします。
URL | PSP #- | 2005/10/20(木) 09:22 [ 編集 ]

 
>PSPさん

破損ファイルは表示されるのが正常です。表示しないやり方もあります。このブログでもとらあげてます。

ただ、できないものもありますのでご注意を。
URL | kimd #- | 2005/10/20(木) 20:32 [ 編集 ]

  こんにちは
バージョンを2.0に偽装して2.0対応のソフトを起動しましたがやはり起動に失敗したようです^^;

以上報告でした^^
URL | Taka #JalddpaA | 2005/10/30(日) 15:12 [ 編集 ]

 
>Takaさん

はじめまして、kimdでございます。起動できなかったゲームってなんですかね?wikiの起動報告には載ってますかね?

それと他の偽装ツールも使って試してみては?
URL | kimd #- | 2005/10/30(日) 15:28 [ 編集 ]

  こんにちは
起動に使ったのは海外のGTALSCです。
起動報告のURLわからないのでみれないです^^;

試しに他の偽装ツールも使ってみますね^^
では、更新頑張ってください。
URL | Taka #SFo5/nok | 2005/10/31(月) 16:17 [ 編集 ]

  調べた結果
GTALCSでは、ファームウェアがV2.00じゃなければ無理なようでした^^;
URL | Taka #- | 2005/10/31(月) 17:01 [ 編集 ]

 
>Takaさん

どうも、kimdでございます。巷で噂されているGTAは2.0じゃないと無理なんですな。とりあえず、ダウングレードもできるってことなので、GTAのためにアゲマスカネ。このゲームのためにやる価値はありマスナ。
URL | kimd #- | 2005/10/31(月) 21:40 [ 編集 ]

  こんばんは
俺もエミュやりたいときはダウングレードしてますけど、いちいち面倒ですね^^;
でも、GTAは2.0でもやる価値はありますね^^
URL | Taka #SFo5/nok | 2005/10/31(月) 22:17 [ 編集 ]

 
>Takaさん

ですなぁ。めんどいっちゃ~、めんどいですな。でも、GTAだからなぁ。チートコードかましたい!
URL | kimd #- | 2005/11/01(火) 01:16 [ 編集 ]

  こんばんは
チートコードいいですねぇw
とりあえずチート使ってメインミッション全部クリアしましたw
URL | Taka #SFo5/nok | 2005/11/02(水) 01:31 [ 編集 ]

 
>Takaさん

羨ましい。羨ましい。羨ましい。羨ましい。羨ましい。羨ましい。羨ましい。羨ましい。羨ましい。羨ましい。

の連発なわけデスガ!オレが紹介した他にも色々とチートコードがあるみたいですな。是非、ゴルフカートを出現させてJackAss的な大クラッシュをしてください。ハイ。あ~、まじ犯りたい。
URL | kimd #- | 2005/11/02(水) 01:40 [ 編集 ]

  2.60でもできるのですか?
Verが2.01や2.50や2.60でもできますかね?
URL | あのー #aIcUnOeo | 2005/12/25(日) 04:47 [ 編集 ]

 
>あのーさん

ブログのタイトル見よう。自分でも調べてみよう。
URL | kimd #- | 2005/12/25(日) 05:43 [ 編集 ]

 
overflow.tifってどうすれば手に入るんすかな?
URL | フガフガ #- | 2005/12/26(月) 23:34 [ 編集 ]

 
>フガフガさん

え~っと、気合で手に入るんじゃないんですかね?
URL | kimd #- | 2005/12/27(火) 06:07 [ 編集 ]

 
FWを2.00にして、偽装して1.00にしてからエミュできるんですかね??

URL | kami #- | 2005/12/27(火) 18:25 [ 編集 ]

 
>kamiさん

はじめましてkimdでございます。

質問にお答えします。出来ません。
URL | kimd #- | 2005/12/27(火) 18:30 [ 編集 ]

 
じゃあ2.00にしたらもうできないんですか?
ダウングレートしない限り

URL | kami #- | 2005/12/27(火) 19:39 [ 編集 ]

 
>kamiさん

2.00でも動くエミュはあるらしいですよ。(ドレデスカ?ってのはナシで)

2.00からダウングレードもアップグレードもできるんですから、試してみては?
URL | kimd #- | 2005/12/27(火) 21:15 [ 編集 ]

 
どれですか?ってのはなしなんですか?
つかどれですか?
URL | kami #- | 2005/12/27(火) 23:05 [ 編集 ]

 
>kamiさん

おはようございます。kimdでございます。

自分で色々と調べてみてください。
URL | kimd #- | 2005/12/28(水) 06:07 [ 編集 ]

  管理人のみ閲覧できます
このコメントは管理人のみ閲覧できます
| # | 2006/08/03(木) 11:08 [ 編集 ]

  管理人のみ閲覧できます
このコメントは管理人のみ閲覧できます
| # | 2006/08/16(水) 07:12 [ 編集 ]

 
おねがいします。データがこわれて、できません。どうかみなさんおしえてください!頼みますよ!!
URL | できません #- | 2006/08/16(水) 07:15 [ 編集 ]

 
>できませんさん

自分がどのような環境かを書きましょう。自分が同じ質問されたら、答えようが無いのではないでしょうか?また、

[掲示板]http://psp.blogdns.net/bbs/patio/patio.cgi

を利用して頂けると、大変助かります。同じ悩みを抱えた人もいると思いますので、ログを残すことによって誰かの悩みが解決するかもしれません。よろしくお願いします。
URL | kimd #- | 2006/08/16(水) 22:21 [ 編集 ]

コメントの投稿

管理者にだけ表示を許可する

トラックバック
トラックバックURLはこちら
http://pspz.blog20.fc2.com/tb.php/18-90d97817
この記事にトラックバックする(FC2ブログユーザー)

copyright © 2005 PSPz - PSPのアレな解説 - all rights reserved.
Powered by FC2ブログ. / PHPウェブログシステム3 / ネットマニア


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。